Go to Start Page

Utilizzo Rapido Kallisto

Search On:
    
   

Kallisto - Utilizzo rapido


Di seguito vi forniamo un breve tutorial per un rapido utilizzo di Kallisto:

Avvio

  1. Avviare Kallisto
  2. Selezionare il database "Kallistodemo.mdb" (vedi Installazione Kallisto)

Creazione di Clienti e Fornitori

  1. Fare click sul men¨: Tabelle > Anagrafiche Clienti e Fornitori
  2. Compilare i campi per creare un nuovo Fornitore (Tipo=F)
  3. I campi adiacenti al pulsante di colore arancione sono collegati alle Tabelle di supporto di Kallisto: tipologie, categorie, ecc...
  4. Lasciate inalterato il campo "Progressivo". Al momento del salvataggio della scheda verrÓ generato un progressivo automatico (Auto).
  5. Premere il pulsante Salva (identificato con l'icona del floppy disk]
  6. Premere il pulsante Nuovo (identificato con l'icona del foglio bianco] per creare una nuova anagrafica
  7. Compilare i campi per creare un nuovo Cliente (Tipo=C)
  8. Premere il pulsante Salva e chiudere la finestra "Anagrafica Clienti e Fornitori"

Creazione di Prodotti

  1. Fare click sul men¨: Tabelle > Prodotti
  2. Compilare i campi per creare un nuovo Prodotto
  3. Il campo Codice a Barre Ŕ facoltativo. Lasciate il campo vuoto per generare automaticamente un codice a barre
  4. I codici a barre generati da Kallisto sono del tipo EAN13 e potranno essere stampati utilizzando la finestra nel men¨ Strumenti > Stampa codici a barre
  5. Al termine della compilazione dei campi per il nuovo Prodotto, premere il pulsante Salva e chiudere la finestra "Prodotti"
  6. A questo punto siamo pronti per caricare il prodotto in magazzino nella quantitÓ desiderata per poi effettuare una vendita al banco oppure una Fattura, ecc...

Caricare i prodotti in magazzino

  1. Fare click sul men¨ ContabilitÓ > Documenti > Fattura Fornitore Accompagnatoria
  2. Selezionare il Fornitore agendo sul pulsante di colore arancione posto alla sinistra del campo corrispondente
  3. Se avete scelto una "ModalitÓ di pagamento" predefinita per il fornitore selezionato, essa verrÓ inserita autimaticamente, altrimenti selezionare una ModalitÓ di Pagamento agendo sul pulsante di colore arancione posto alla sinistra del campo corrispondente
  4. A questo punto, nella parte contrassegnata con l'etichetta "Dettagli", selezionare il prodotto digitando il codice, oppure agendo sul pulsante di colore arancione posto alla sinistra del campo corrispondente
  5. Digitare la quantitÓ desiderata. Se avate specificato il prezzo di acquisto del Prodotto, esso verrÓ selezionato automaticamente
  6. Premere il "pulsante di colore bl¨ con la freccia rivolta verso il basso" per aggiungere il prodotto all'elenco
  7. Se si desidera aggiungere altri prodotti all'elenco, fare click sul pulsante arancione alla sinistra del campo corrispondente. Se il Prodotto non Ŕ presente in archivio Ŕ possibile premere il pulsante "Nuovo" per creare una nuova "Scheda Prodotto". Al termine della compilazione, dopo aver salvato la Scheda del Prodotto, e aver chiuso la finestra del Prodotto, i campi del dettaglio saranno compilati automaticamente con i dati del Prodotto appena creato. Aggiungere la quantitÓ desiderata e premere il pulsante di colore bl¨ per aggiungere il Prodotto all'elenco
  8. Al termine della compilazione dei campi per il nuovo Documento, premere il pulsante Salva e chiudere la finestra "Movimenti"
  9. Il Progressivo interno sarÓ generato automaticamente. E' possibile specificare il Numero Originale (quello del Fornitore) digitando il valore nell'apposito campo.

Verificare la giacenza di magazzino

  1. Fare click sul men¨ Riepiloghi > Giacenze dettagliate
  2. Fare click sul pulsante raffigurato dall'icona di un imbuto per ottenere l'elenco dei prodotti in giacenza
  3. Noterete che oltre alla giacenza del prodotto (o dei prodotti) appena caricati, saranno presenti altri prodotti che sono stati caricati precedentemente all'installazione di Kallisto per l'allestimento del Database Dimostrativo

Scaricare i prodotti dal magazzino

  1. Fare click sul men¨ ContabilitÓ > Documenti > Fattura Cliente Accompagnatoria
  2. Selezionare il Cliente agendo sul pulsante di colore arancione posto alla sinistra del campo corrispondente
  3. Seguire i passaggi giÓ elencati nella parte "Caricare i prodotti in magazzino"
  4. Dopo aver salvato il documento, verificare nuovamente le giacenze (vedi passaggio precedente)

Verificare i conti del Fornitore

  1. Il documento generato precedentemente "Fattura Fornitore Accompagnatoria", oltre ad aver incrementato le giacenze del prodotto (o dei prodotti) selezionati, ha generato anche un debito nei confronti del Fornitore. Per verificare fare click sul men¨ ContabilitÓ > Estratti Conto > Fornitore
  2. Selezionare il Fornitore desideratto
  3. Si aprirÓ la finestra dell'Estratto Conto con l'elenco dei "Movimenti Contabili" dove troverete il dati del documento generato precedentemente con il relativo Saldo

Verificare i conti del Cliente

  1. Lo stesso discorso si applica alla vendita "Fattura Cliente Accompagnatoria".
  2. Fare click sul men¨ ContabilitÓ > Estratti Conto > Cliente
  3. Selezionare il Cliente desideratto e verificare l'Estratto Conto e il relativo Saldo

Pagamento di un Fornitore

  1. Fare click sul men¨ ContabilitÓ > Prima Nota
  2. Digitare la "Data di Valuta" desiderata (oppure lasciare il campo inalterato)
  3. Si consiglia di lasciare inalterato il campo "Data Operazione"
  4. Selezionare una Causale agendo sul pulsante di colore arancione posto alla sinistra del campo corrispondente
  5. Scegliere per il nostro esempio la Causale: Pagamento Fornitore Contanti (codice PFC)
  6. Nel campo Contropartita selezionare il Fornitore desiderato agendo sul pulsante di colore arancione posto alla sinistra del campo corrispondente
  7. Lasciare vuoto il campo Centro di Costo (il suo Ŕ un utilizzo pi¨ avanzato)
  8. Nel campo Descrizione digitare ad esempio: "SALDO FATTURA Nr. 1" oppure "ACCONTO".
  9. Spostarsi direttamente nel campo "Importo" e digitare il valore corrispondente
  10. Premere il pulsante Salva (identificato con l'icona del floppy disk]
  11. Al termine verrÓ generato automaticamente un progressivo (Auto)
  12. Controllare nuovamente il Conto del Fornitore utilizzando la funzione "Estratto Conto" descritta in precedenza

Pagamento di un Cliente

  1. La procedura Ŕ analoga a quella descritta per il Pagamento di un Fornitore, a differenza della Causale. Per il nostro esempio, specificare la Causale: Incasso Cliente Contanti (Codice INCC)

Agganciare un Pagamento ad una Fattura

  1. Con questa procedura sarÓ possibile collegare tra di loro una Fattura ed il relativo Pagamento (Cliente o Fornitore che sia, non fa differenza... la procedura Ŕ la stessa)
  2. Fare click sul men¨ ContabilitÓ > Documenti > Seleziona Documento Esistente per selezionare il Documento o la Fattura che si desidera Pagare
  3. Si aprirÓ il Movimento/Documento corrispondente
  4. A questo punto fare click sul secondo pulsante (interno alla finestra del Movimento/Documento) partendo da sinistra, contrassegnato con una bacchetta magica con la punta a forma di stella rossa
  5. Vi verrÓ mostrata una finestra di ricerca dove sarÓ necessario selezionare una Causale per il Pagamento. Scegliere ad esempio "Pagamento Fornitore Contanti (codice PFC)" se si tratta di un Fornitore oppure "Pagamento Cliente Contanti (codice INCC)" se si tratta di un Cliente
  6. Si aprirÓ la finestra della "Prima Nota" giÓ compilata con tutti i dati necessari
  7. Modificare a scelta i dati che si desidera variare
  8. Premere il pulsante Salva (identificato con l'icona del floppy disk]
  9. Al termine verrÓ generato automaticamente un progressivo (Auto)
  10. Controllare nuovamente il Conto del Fornitore o del Cliente utilizzando la funzione "Estratto Conto" descritta in precedenza

Verificare la relazione tra il Pagamento e il Documento

  1. La procedura descritta in precedenza consente, come descritto, di "agganciare" tra di loro una Fattura ed un Pagamento. Di seguito verrÓ spiegata la procedura per verificare tale relazione
  2. Dalla finestra di "Prima Nota" selezionare il Movimento (ad esempio il pagamento agganciato in precedenza) e fare click sul pulsante contrassegnato con l'icona di due frecce orizzontali che vanno in direzione contrapposta di colore blu e arancio.
  3. Si apre dunque il Movimento/Documento relativo agganciato in precedenza.
  4. Per verificare la situazione opposta, ovvero dalla finestra del "Movimento/Documento" selezionare un Movimento (ad esempio la fattura agganciata in precedenza) e fare click sul pulsante identificato con l'icona di un abaco (presente all'interno della finestra, in alto). Si apre una finestra di ricerca che vi mostrerÓ tutti i Movimenti Contabili (di Prima Nota) giÓ agganciati: scegliere quello desiderato
  5. Si apre dunque la finestra di Prima Nota con l'emento desiderato
  6. NOTA: I Movimenti/Documenti come le Fatture, le Note di Credito, ecc... generano automaticamente un Movimento Contabile corrispondente che viene agganciato automaticamente al Movimento/Documento. I pagamenti (e/o altri tipi di movimenti contabili) dovranno invece essere agganciati manualmente con la procedura descritta in precedenza.

        pagina iniziale  :  Wiki Home
        indice Kallisto  :  Kallisto Page
        pagina precedente:  Installazione Kallisto
        pagina successiva:  Vendita Al Banco Kallisto